"Real Magic" Graphic Mod v0.9.2 & All Card Images

Additional Ressources for WTH : new cards, card images & more
paleh0rse
Posts: 10
Joined: Thu Feb 18, 2010 12:45 am

Re: "Real Magic" Graphic Mod v0.9.2 & All Card Images

Post by paleh0rse »

I'm new to Wagic and was wondering how I need to go to install the card images and everything for the pc version.
abrasax
Posts: 976
Joined: Wed Oct 15, 2008 7:46 am
Location: Switzerland

Re: "Real Magic" Graphic Mod v0.9.2 & All Card Images

Post by abrasax »

Hi,

have a look here:

Complete Collection (0.10.1) :
By Armyofbile: viewtopic.php?f=8&t=1013
By Flad Nag : viewtopic.php?f=8&t=979

For PC you can aso use HQ version of the pics, some can be found here:

viewtopic.php?f=8&t=726

Images are in "zip" file with "no compression" and are always having the name of a given set (e.g. RAV for Ravnica) they need to be copied into the corresponding set folder in your mtg folder (usually ...\mtg\bin\Res\sets\, means for Ravnica the RAV.zip needs to be copied into \mtg\bin\Res\sets\RAV\ )

Grü

Abra
We need your Help !!!
New to wagic ? Be sure to check the following :

Bug report: Bug reporting
Help us: Add cards & Compiling.
Customize: Themes FAQ, All images thread, Abra's Mediafire folder
paleh0rse
Posts: 10
Joined: Thu Feb 18, 2010 12:45 am

Re: "Real Magic" Graphic Mod v0.9.2 & All Card Images

Post by paleh0rse »

Thanks a lot I managed to figure it out for the most part last night and only noticed one issue w/ the revised set. When I went to look at the card art in the trophies area the revised set was all off by 1 w/ the top card being a token.
Psyringe
Posts: 1163
Joined: Mon Aug 31, 2009 10:53 am

Re: "Real Magic" Graphic Mod v0.9.2 & All Card Images

Post by Psyringe »

paleh0rse wrote:When I went to look at the card art in the trophies area the revised set was all off by 1 w/ the top card being a token.
That's a known bug in 0.10.1, it will be fixed in the next version.
paleh0rse
Posts: 10
Joined: Thu Feb 18, 2010 12:45 am

Re: "Real Magic" Graphic Mod v0.9.2 & All Card Images

Post by paleh0rse »

cool the software has been working nicely only noticed a few cards with bugs and then some cards not in the game but I see them being a code nightmare. Like the old ashnod's altar heartstone sliver queen w/ a coat of arms infinite combo
cilindr0
Posts: 59
Joined: Sun Aug 02, 2009 6:03 pm

Re: "Real Magic" Graphic Mod v0.9.2 & All Card Images

Post by cilindr0 »

Finally the version has not been done......?
Middlemoor
Posts: 3
Joined: Tue Feb 23, 2010 10:38 am

Create Deck exception...?

Post by Middlemoor »

Code: Select all

Exception details:

Exception - Coprocessor unusable
EPC       - 09F40214 / JGEApp_Title.text + 0173C214
Cause     - 0000002C
Status    - 20008613
BadVAddr  - 009008A0
zr:00000000 at:0905A740 v0:00000000 v1:09F56000
a0:0905DBD0 a1:0905C470 a2:0905A750 a3:09F41580
t0:09150049 t1:0905A190 t2:00000000 t3:09F59A40
t4:00003A40 t5:00001D20 t6:09F41580 t7:09F41600
s0:09F41600 s1:0905A150 s2:0906A150 s3:09FBF9B0
s4:00010000 s5:08AB0AC8 s6:09FBFB10 s7:00000008
t8:00000000 t9:09F40000 k0:09FBFF00 k1:00000000
gp:089ACB60 sp:09FBF930 fp:08AB19B0 ra:09F40174
Just downloaded the full graphics update, and tried to create a deck when it crashed my PSP Slim. Does anyone understand why or know how to fix it? If you need further information about my PSP, or anything else, just let me know. Thanks and I hope the exception log helps!
Psyringe
Posts: 1163
Joined: Mon Aug 31, 2009 10:53 am

Re: Create Deck exception...?

Post by Psyringe »

Which version of Wagic are you using - 0.10.1 or SVN?
Did you make sure not to overwrite your _cards.dat files when copying graphics over?
Are you using any custom sets?
What exactly did you do before the crash happened?

The most common cause for crashes in the deck editor while scrolling through the collection are buggy _cards.dat files with typeless cards.
Middlemoor
Posts: 3
Joined: Tue Feb 23, 2010 10:38 am

Re: Create Deck exception...?

Post by Middlemoor »

I downloaded the latest one in the "Real Magic" thread and deleted the old folder before I pasted the new one...

...will try re-installing it later and tell you what happens.
Psyringe
Posts: 1163
Joined: Mon Aug 31, 2009 10:53 am

Re: Create Deck exception...?

Post by Psyringe »

Middlemoor wrote:I downloaded the latest one in the "Real Magic" thread and deleted the old folder before I pasted the new one...
In this case you're running Wagic 0.10.1 with the card data of 0.9.2, which won't work very well. Do not delete or overwrite the _cards.dat files of 0.10.1.
Post Reply