Page 1 of 1

Unable to Install on Galaxy S4?

Posted: Wed Sep 01, 2021 6:07 am
by AndresonJemmie
Hello Everyone,
I just install the Wagic 19.0 r4791 SVN that was released for Android and works perfectly on my Toshiba Tablet. But when I tried to install it on my Galaxy S4 I get this message - Failed to initialize storage space for the game. Please verify that your sdcard or internal memory is mounted properly. I can then try to install again but omegle xender this message repeats. I tried both this apk and also the last official release 18.6, and both versions give the same message. The SD Card works fine as I have download music and videos to it and they play perfectly. Looking around I found someone else (McHuberts), who had this same problem with their Note 10.1, they were told to manually download the zip file & put this into the Wagic/Res/ folder. Evidently they claimed it worked but I don't know what this entails as I currently don't have any wagic folders on the phone.
Really want to play on my phone,

Re: Unable to Install on Galaxy S4?

Posted: Wed Sep 01, 2021 6:42 am
by Vitty85

You should use the last release 0.23.1 available on Github ( ... ic-v0.23.1) or here in the official post ( ... =20#p99279).

Let me know it there is any problem, see you soon ;)