Search found 85 matches

by Foreroes
Wed Jan 25, 2012 8:24 am
Forum: Card Coding
Topic: Where are the Eldrazis?
Replies: 16
Views: 1891

Re: Where are the Eldrazis?

Yes, but as you said it exploits a bug. Do you mean you have been able to code sacrificing effects without exploiting this bug? If this true it's an awesome new! :o
by Foreroes
Tue Jan 24, 2012 3:47 pm
Forum: Card Coding
Topic: Where are the Eldrazis?
Replies: 16
Views: 1891

Re: Where are the Eldrazis?

I reckon the dev team has been working on it for a long time since it's really difficult to improve the AI. In any case eldrazis are not the only cards using "target player sacrifice something" so if eventually these cards are coded we will see in wagic a lot of cards like diabolic edict, pox, and s...
by Foreroes
Tue Jan 24, 2012 12:53 pm
Forum: Bug reports
Topic: Wagic 0.17.1 Bugs: please post your bug reports here
Replies: 246
Views: 29960

Re: Wagic 0.17.1 Bugs: please post your bug reports here

hello I'm playing Wagic 0.17.1 on xp and I've noticed that High tide effect doesn´t end at the end of turn. Islands which were in play when you spelled high tide keeps adding an extra blue mana every turn.

Thanks.
by Foreroes
Thu Jan 19, 2012 4:56 pm
Forum: Campaigns and mods
Topic: Thicker Than Water v1.1 -- UPDATED
Replies: 22
Views: 9863

Re: Thicker Than Water v1.0 -- New Campaign!

Congratulations for your awesome campaign!
I'm really enjoying it. Thank you for your huge effort.
Will we have a second part or somethig? I've not even finished the campaign and I'm looking forward to having more! :D
by Foreroes
Tue Nov 15, 2011 12:33 pm
Forum: Bug reports
Topic: Want to help ?
Replies: 39
Views: 132190

Re: Want to help ?

hi Wololo, I've been playing Wagic on and off for one year and a half or so nowadays I have plenty of free time (due to the fact that the cuttings don't let me get a grant to develope my Phd), anyway I'm thinking about learning c++ because I would like to help with this project by adding support for...
by Foreroes
Mon Nov 14, 2011 1:33 pm
Forum: Technical Support
Topic: weird problem
Replies: 2
Views: 452

Re: weird problem

Is it needed that images to be zipped without compression to make them work?
Perhaps it is the cause for my wagic crashes when using images.
by Foreroes
Sat Oct 01, 2011 8:44 pm
Forum: Technical Support
Topic: HQ Images..
Replies: 5
Views: 776

Re: HQ Images..

I'm having a similar issue using 480x680 images in windows, but in my case is far worse because I get ramdom crashes when trying to play a game (no problem in deck editor however nor in set previews). I've posted this already, perhaps it helps you: http://wololo.net/forum/viewtopic.php?f=5&t=3257 I'...
by Foreroes
Wed Sep 21, 2011 10:53 am
Forum: Misc
Topic: I have some doubts and I really need help
Replies: 6
Views: 1438

Re: I have some doubts and I really need help

Hi again, I've been doing tons of testing today and I have new information about this issue. I've copied into bin/user/sets folder the sets' images one by one folder and then running the game several times after adding each images' set and it worked until I added 5ED... I checked the folder carefull...
by Foreroes
Tue Sep 20, 2011 6:12 pm
Forum: Misc
Topic: I have some doubts and I really need help
Replies: 6
Views: 1438

Re: I have some doubts and I really need help

Confirmed: it's something related to images. I've copied set folder without any images from the clean folder to my "game" folder and the game works right. Later I copied 10E images to set/10E folder and the game crashes. What's happening? I've been playing with these images for a year or so and I ha...
by Foreroes
Tue Sep 20, 2011 5:25 pm
Forum: Misc
Topic: I have some doubts and I really need help
Replies: 6
Views: 1438

Re: I have some doubts and I really need help

Well, in my clear folder there is no images and the game is not crashing so the problem must be related to images in some way. But I don't know what can be happening and of course I wouldn't enjoy the game without images. In the report of visual studio reads something about not finding a file (It do...