Advertising (This ad goes away for registered users. You can Login or Register)

Fire emblem awakening EUR/USA problem on RX/NTR/LUMA (N/O3DS

Everything that is 3DS related but doesn't go in any other subforum
Post Reply
Posts: 2
Joined: Thu Jun 09, 2016 6:26 pm

Fire emblem awakening EUR/USA problem on RX/NTR/LUMA (N/O3DS

Post by Setsuna117 » Thu Jun 09, 2016 6:30 pm


I face a problem that's driving me crazy... I started fire emblem awakening not long ago on a basic RX/NTR emunand updated on 11.0.0 (o3ds) and i found myself stuck on chapter 11.
At first was trying to grind some levels on map conflicts and got the "error occured the 3ds will reboot" as soon as the screen fades black after announcing the maps name. I tried multiple times at first i thought it only was bug in the US/cia version of "VENOM" version of the game.
So i tried to pass the story progression level here and got the same error at the end of the mission after the cut scene... From here since i remembered that the dlc had problem not being detected, i thought i need to reinstall the cia of the game and try again. I did. Same error.
I changed the cia with another release of the us version. Same. (from first try on, i didnt even bothered launch NTR trough RX anymore) (or install dlc)
I changed my SD with 2 others that i use for my camera.(Very good SDs) Same. (needless to say i did the all hacking process again: format system, emunand, health and care, last FBI version and so on...)

I started believing that the us version had a problem with the eur console even though there's the region patch thing on RX and one was supposedly a free region version.
With all my tries i used "save data filer" and now since i was thinking of switching region i succefully transfered my save data files to an EUR version replacing the files inside the id folder of it using "save data filer" again. SAME ERROR.
The only improvement was that i saw all the dlcs this time instead of "no maps found or "no sd card detected". (only a few random ones launched though and they're likely to crash in the end also i guess...)
Now i thought my EUR 3ds was the problem... So i cracked the brand new "n3ds xl fates edition" of a relative and this time on LUMA. SAME PROBLEM...
How can this be? Theres no thread about it online or bad comments on the release pages, so i seem to be the only one with a problem that should apply to everyone with a EUR 3ds console...

This post is my last hope
Thank you for any help in advance

Posts: 115
Joined: Fri May 03, 2013 1:24 pm
Location: A$$-end of nowhere

Re: Fire emblem awakening EUR/USA problem on RX/NTR/LUMA (N/

Post by Thrawn » Fri Jun 10, 2016 9:58 am

Why use a cia from venom?

FE Awakening is available as perfectly legit cia, dumped from preinstalls on both regions EU and US.

You probably damaged your ticketdb and are running on a 3ds to cia version, so a bad one.

Delete the old ticket from sysnand with fbi, else you will not resolve this.

Get yourself the tickets:
Title ID for EU: 000400000009F100 >md5: B29F90EA6347EC4743AF31596E20CADF
Title ID for US: 00040000000A0500 >md5: 882850A24BFF1E99A0B30A6E709CF539

Downolad the files: ... ERTTILTEID[/b]/tmd ... ERTTILTEID[/b]/00000000 ... ERTTILTEID[/b]/00000001 ... ERTTILTEID[/b]/00000002 ... ERTTILTEID[/b]/00000003 ... ERTTILTEID[/b]/00000004
Create a directory with the name of the title ID -> ~/000400000009F100 or ~/00040000000A0500
Copy the respective files of your downloaded region into the freshly created directory, also the correct ticket file.
(Tickte file must have a name like this: "cetk" without any extension)
Get yourself make_cdn_cia.exe (new version around 155kB), copy it to your directories location. (do not copy it into that created director, just into the parent directory)
Create a textfile, rename it to .bat, edit it:
make_cdn_cia.exe 000400000009F100 "EUR_-_FE_Awakening-(000400000009F100).cia"
make_cdn_cia.exe 00040000000A0500 "USA_-_FE_Awakening-(00040000000A0500).cia"

Install with nasa.

After this, you might need to visit eshop and use the "Repair Software" a the games micropage.
The internet is a bottomless barrel of sh*t, we try to fill it, everyday. But we fail, because its bottomless.

User avatar
Posts: 17
Joined: Tue Jan 06, 2015 2:22 am

Re: Fire emblem awakening EUR/USA problem on RX/NTR/LUMA (N/

Post by ChristinaR » Tue Jun 21, 2016 8:48 am

Do you know where to get the Fire Emblem Awakening 3ds rom for free ?
I have been searching for it but yet to get a valid source . thanks .

Posts: 2
Joined: Thu Jun 09, 2016 6:26 pm

Re: Fire emblem awakening EUR/USA problem on RX/NTR/LUMA (N/

Post by Setsuna117 » Wed Jul 13, 2016 7:43 am

Thank you for your answer and very sorry for the really late response^^'...
I found that my save is corrupt in some unexplicable way since it dont even work on the retail cartdridge and so i had to start from the beginning again...

Thank you again for your detailed suggestion d

Post Reply

Return to “General”