Advertising (This ad goes away for registered users. You can Login or Register)

Nintendo 3ds system updated to 9.3.0-21 now!

Everything that is 3DS related but doesn't go in any other subforum
Post Reply
Arturotillo
Posts: 12
Joined: Thu Oct 30, 2014 8:32 am

Nintendo 3ds system updated to 9.3.0-21 now!

Post by Arturotillo » Tue Dec 09, 2014 1:24 am

Nintendo is becoming faster and faster. A new firmware version has been updated and this is V9.3.0-20J. Big updated this time. It is said that 9.3.0-21J BLOCKS ALL FLASHCARDS INCLUDING GATEWAY!!!. I have tested my 3ds console, it can be updated to 9.3.0-21U now, here is the pics:
Image

Update: And have tested the r4i gold 3ds, dstwo and r4i sdhc dual core, r4i sdhc rts lite, r4i gold pro, r5sdhc and sky3ds, can work on the 9.3.0-21U directly. Any other cards, will tell you the result later.

Now let’s check the 9.3.0-21J news together. And remember to not to update your 3ds console until you are confirmed that it can be used, for gateway 3ds users, don't update it.
The main changes with update 9.3.0-21J

[New Nintendo 3DS / New 3DS LL]

● Additional payment options
It is now possible to add the balance necessary to purchase, such as download software using the transportation system electronic money.
Adding balance on the New Nintendo 3DS / New 3DS LL can be done on the lower screen
Now accepting these types of payments: "Suica", "PASMO" "Kitaca" "TOICA" "manaca (Manaka)"
It is nine kinds of "ICOCA" "SUGOCA" "nimoca" "fast Kaken".

※ PiTaPa is not available.

● additional "amiibo Settings"
I have to add an entry for the "amiibo Settings" to "HOME menu settings".
You can register the owner and the nickname of amiibo, you will be able to or erase the data written to the amiibo.

※ Nintendo 3DS software corresponding to amiibo is expected to release in the future.

ALL 3DS [New Nintendo 3DS / New 3DS LL / 3DS / 3DS LL] ALL 3DS

● feature additional "HOME menu", improved convenience
As you can enjoy a lot of theme, You have just added feature of "favorite shuffle".
Also, for example, can screen shot captured the combined upper and lower screen, it has been improved convenience.
●improvement of stability and convenience of the system
To free users from bugs, glitches and most important, patch your **** flashcards.

9.3.0-21J WAS JUST RELEASED. DO NOT UPDATE. BLOCKS ALL FLASHCARDS INCLUDING GATEWAY!!!
Advertising

hieunguyen
Posts: 16
Joined: Fri Nov 14, 2014 1:12 am

Re: Nintendo 3ds system updated to 9.3.0-21 now!

Post by hieunguyen » Tue Dec 09, 2014 1:49 am

Pretty sure they haven't blocked any cards that still work on a regular DS.
Advertising

Bert960
Posts: 307
Joined: Sat Mar 22, 2014 10:45 pm

Re: Nintendo 3ds system updated to 9.3.0-21 now!

Post by Bert960 » Tue Dec 09, 2014 2:25 am

I have a question. If I buy a Gateway Card now, all I have to do is wait for the new FW to release, and simply update the card? The GW Team won't tell me to buy a modified version of the card?

Arturotillo
Posts: 12
Joined: Thu Oct 30, 2014 8:32 am

Re: Nintendo 3ds system updated to 9.3.0-21 now!

Post by Arturotillo » Wed Dec 10, 2014 7:29 am

Bert960 wrote:I have a question. If I buy a Gateway Card now, all I have to do is wait for the new FW to release, and simply update the card? The GW Team won't tell me to buy a modified version of the card?
Yeah, as of now probably staying at the fw you are on now is your best option untill GW makes a statement for the new luncher works on the new fw,.

User avatar
cormaltes
Posts: 65
Joined: Wed Jan 08, 2014 11:13 am

Re: Nintendo 3ds system updated to 9.3.0-21 now!

Post by cormaltes » Wed Dec 10, 2014 7:58 am

Yes just wait, the gateway team said : all ds < 9.3 wil be supported soon

Team Gateway said yesterday :
UPDATING SYSNAND TO FIRMWARE 9.3 NOT RECOMMENDED
Posted on December 9, 2014
Just yesterday system firmware 9.3 was released and after quickly analysing it we want to warn our users *NOT* to update their sysnand to 9.3 or higher if they want to enjoy our upcoming support!

We repeat, DO NOT update sysnand to 9.3 or beyond!

We plan to move forward with the additional support for sysnand firmware range 9.0 – 9.2.
For users that did not update yet in this range, do not worry. We will add support for a firmware range lower than 9.0 which can be installed using a gamecard update.

Post Reply

Return to “General”