Page 1 of 1

RetroArch Problem on Gateway

Posted: Fri Feb 12, 2016 4:22 am
by Smoker1
Right now, I am basically stuck on the November 8th Build. Any Version later that I try to use has this problem. Anyone know what is going on?

Re: RetroArch Problem on Gateway

Posted: Sat Feb 20, 2016 7:42 am
by Smoker1
OK, I tried the Stable Release from January (Build v1.3.0 2016-01-18) and even that one did not work. But here is the weird thing:
I deleted all the Cores from my N3DS, deleted the CFG File, then Installed 1 Core. Could not do anything with it. No Buttons worked. I left the CFG alone, but Deleted the Core, verified it was Deleted, then Installed the old Build from November. Oddly enough, everything was working with the new CFG File.
Until this Issue gets fixed, I found that for those having the same Problem, use the .3DSX Builds. Seems those are the only ones that will work. The .3ds Builds have the same Issue the .cia Builds do. Easier way to run Homebrew Launcher is to get HBLauncher_Loader