Advertising (This ad goes away for registered users. You can Login or Register)

RetroArch Problem on Gateway

Post Reply
Smoker1
Posts: 204
Joined: Sat Nov 16, 2013 8:12 am

RetroArch Problem on Gateway

Post by Smoker1 » Fri Feb 12, 2016 4:22 am

https://www.youtube.com/watch?v=nfNAEg0vfrs
Right now, I am basically stuck on the November 8th Build. Any Version later that I try to use has this problem. Anyone know what is going on?
Advertising
PS3(BC60GB): 4.65 Rebug CFW
PSP 3000 (03g): 6.20 PRO-C2 (128GB->MicroSD Adapter)
Vita: 3.65 Enso HENkaku - Vita(3G) 400GB+SD2Vita (256GB)
N3DS XL : 11.8 Luma3DS
GPD XD1 (64GB) Rooted
GPD Win1

Smoker1
Posts: 204
Joined: Sat Nov 16, 2013 8:12 am

Re: RetroArch Problem on Gateway

Post by Smoker1 » Sat Feb 20, 2016 7:42 am

OK, I tried the Stable Release from January (Build v1.3.0 2016-01-18) and even that one did not work. But here is the weird thing:
I deleted all the Cores from my N3DS, deleted the CFG File, then Installed 1 Core. Could not do anything with it. No Buttons worked. I left the CFG alone, but Deleted the Core, verified it was Deleted, then Installed the old Build from November. Oddly enough, everything was working with the new CFG File.
Until this Issue gets fixed, I found that for those having the same Problem, use the .3DSX Builds. Seems those are the only ones that will work. The .3ds Builds have the same Issue the .cia Builds do. Easier way to run Homebrew Launcher is to get HBLauncher_Loader
Advertising
PS3(BC60GB): 4.65 Rebug CFW
PSP 3000 (03g): 6.20 PRO-C2 (128GB->MicroSD Adapter)
Vita: 3.65 Enso HENkaku - Vita(3G) 400GB+SD2Vita (256GB)
N3DS XL : 11.8 Luma3DS
GPD XD1 (64GB) Rooted
GPD Win1

Post Reply

Return to “Homebrew”