Advertising (This ad goes away for registered users. You can Login or Register)

Official ARK-2 testing thread (up to firmware 3.18).

Pro Team's PSP Custom Firmware for the Vita. ARK can be downloaded here
User avatar
Conjo
Posts: 277
Joined: Sat Jan 11, 2014 6:11 am
Location: Santiago, Chile
Contact:

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by Conjo » Sun Sep 14, 2014 6:43 pm

Acid_Snake wrote:It works with any game and firmware up to 3.18.
Doesn't work with Armored Core 3 Portable, gets stuck at Starting
Advertising
Playstation Vita (PCH-1010) Firmware 3.60 + HENkaku
Xbox 360 Latest Firmware
Nintendo Wii 4.3U + HBC + USBLoader GX + Nintendont
Image

User avatar
Acid_Snake
Retired Mod
Posts: 3099
Joined: Tue May 01, 2012 11:32 am
Location: Behind you!

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by Acid_Snake » Sun Sep 14, 2014 7:01 pm

Conjo wrote:
Acid_Snake wrote:It works with any game and firmware up to 3.18.
Doesn't work with Armored Core 3 Portable, gets stuck at Starting
Copy the save again and retry, sometimes it freezes randomly.
Advertising

User avatar
Conjo
Posts: 277
Joined: Sat Jan 11, 2014 6:11 am
Location: Santiago, Chile
Contact:

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by Conjo » Sun Sep 14, 2014 7:43 pm

Acid_Snake wrote:
Conjo wrote:
Acid_Snake wrote:It works with any game and firmware up to 3.18.
Doesn't work with Armored Core 3 Portable, gets stuck at Starting
Copy the save again and retry, sometimes it freezes randomly.
Still not wroking.
Playstation Vita (PCH-1010) Firmware 3.60 + HENkaku
Xbox 360 Latest Firmware
Nintendo Wii 4.3U + HBC + USBLoader GX + Nintendont
Image

User avatar
mangosteam
Posts: 63
Joined: Sun Oct 07, 2012 10:46 pm
Location: philippines
Contact:

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by mangosteam » Mon Sep 15, 2014 2:55 am

tested firmware 3.18

101 in 1 megamix nothing happened just load then nothing

worms battle gorunds nothing happend dont know how to trigger the xploit

gravity crash nothing happend aswell notings shows up in loading map if its the same as tnv triger
i dont know with all the games i tested it on nothing happend but im pretty sure i copied the files correctly its 2mb more and its not saying corrupt data but i dont know how to triger the xploit, is it not the same as tnv triger?
"if you think your playing to much play more and more more more!"

User avatar
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by The Z » Mon Sep 15, 2014 3:43 am

All those games should be fixed in 3.18, at least megamix and gravity.
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

bodega
Posts: 187
Joined: Sat Mar 22, 2014 11:53 am
Location: Rome

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by bodega » Mon Sep 15, 2014 5:28 pm

Hi everyone,

i am on fw 3.01 with go!sudoku [PSP]. To make this work i have copied the vhbl save folder, then overwrite with tnv loader files and then overwrite with ark files. With other way, like make a new save from the game and then replace with ark files dont work. Now my question: will this run on fw 3.18? i know that vhbl work on 3.18 with go sudoku but im not sure if this game is minis or full psp game (with all function)

Also some little suggestion to developers:

- i dont see an option to set a custom background from user photo, will you include it on next versione of ark? also the possibility to deactivate dymanic background (menu animation) would be great

- there is the option to choose the menu language, but there is only english. How can we help with translation?

- when i press triangle it appear a little menu and to exit i need to use circle button. Is possible use triangle button to open/close the menu instead of triangle/circle?

- there is not a watch near battery indicator, it would be nice if you include it in next version

- when i start ark it show a black screen, then the background menu. It takes about 60 seconds to show icon and the menù and make it usable. it is possible to make it faster and to add a coldboot instead of black screen and background menu without icons during boot?

- the scrolling is very slow, can you make it faster?

sorry for all these request and for my engrish :D
sorry 4 my bad english :)

Follow me on Twitter erBodega

User avatar
Acid_Snake
Retired Mod
Posts: 3099
Joined: Tue May 01, 2012 11:32 am
Location: Behind you!

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by Acid_Snake » Mon Sep 15, 2014 6:20 pm

bodega wrote:- i dont see an option to set a custom background from user photo, will you include it on next versione of ark? also the possibility to deactivate dymanic background (menu animation) would be great
When I make it open source, you'll be able to modify any image to you likings
bodega wrote:- when i start ark it show a black screen, then the background menu. It takes about 60 seconds to show icon and the menù and make it usable. it is possible to make it faster and to add a coldboot instead of black screen and background menu without icons during boot?
you can try to make it faster by disabling "Scan savedata entries" in the options menu (select button, just like VSH menu)

As for everything else, this menu was not supposed to be made public yet but I made it public due to the recent events, there's a lot of things missing and things that need fixing, but too bad cause I don't have any time to work on it anymore.

User avatar
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by The Z » Mon Sep 15, 2014 6:29 pm

It is not intended that I have to replace the savedata files every time I manage to crash ARK-2, is it?

If I manage to crash ARK-2, I have to re-new the savedata files, otherwise it wont boot anymore.
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

gdljjrod
Posts: 228
Joined: Mon Apr 25, 2011 3:15 pm

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by gdljjrod » Mon Sep 15, 2014 7:02 pm

The Z wrote:It is not intended that I have to replace the savedata files every time I manage to crash ARK-2, is it?

If I manage to crash ARK-2, I have to re-new the savedata files, otherwise it wont boot anymore.
add another menu
138MENU
renamed to RECOVERY.PBP

when running the ARK hold R

User avatar
Acid_Snake
Retired Mod
Posts: 3099
Joined: Tue May 01, 2012 11:32 am
Location: Behind you!

Re: Official ARK-2 testing thread (up to firmware 3.18).

Post by Acid_Snake » Mon Sep 15, 2014 9:00 pm

The Z wrote:It is not intended that I have to replace the savedata files every time I manage to crash ARK-2, is it?

If I manage to crash ARK-2, I have to re-new the savedata files, otherwise it wont boot anymore.
I've been having random crashes with ARK when it's starting as far back as 1.80, normally restarting the exploit helps, but sometimes I have to recopy the save (does it not copy correctly? I don't know). I'm talking about crashes long before it gets to load the menu, while on the "Loading" screen, sometimes the text shows messed up.

Post Reply

Return to “ARK”