Advertising (This ad goes away for registered users. You can Login or Register)

ecfw on apache overkill on FW 2.02?

Total_Noob's PSP Emulator Custom Firmware for the Vita. CEF can be downloaded here.
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: ecfw on apache overkill on FW 2.02?

Post by The Z »

The Thread OP just wants to know if it is possible to port the Total_Noob TN-V eCFW to Apache Overkill at FIRMWARE 2.02!

I would say yes, since the kxploit used for UNO, Gravity Crash, etc. is the same and based on the 2.00/2.01/2.02 kxploit by frostegater, thats why the update files (flash0.tn and the other one) are the same for every base game.
It should be possible to port TN-V to Apache Overkill (JUST AT 2.02 OR BELOW! NOT AT 2.05/2.06!).

*** about grammar is just plain spam and should be removed. Kernel exploit is the correct term for kxploit but kernal isnt that much 'morphed', so everyone should know what is ment.
(Feel free to ***** about my grammar too ;))

Image
Advertising
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞
dimy93
HBL Tester
Posts: 328
Joined: Sat Jan 01, 2011 1:33 pm

Re: ecfw on apache overkill on FW 2.02?

Post by dimy93 »

I think that both of the exploits should behave identically if they are used only for launching TN-V.
Advertising
pspfanMOHH
Posts: 660
Joined: Sat Jun 11, 2011 9:16 pm
Location: Grand Line, New World

Re: ecfw on apache overkill on FW 2.02?

Post by pspfanMOHH »

I don't get what my grammar error has to do with my explanation anyways yes its possible, I explained it before, I prefer Z's explanation it has more details.
Acid_Snake
Retired Mod
Posts: 3099
Joined: Tue May 01, 2012 11:32 am
Location: Behind you!

Re: ecfw on apache overkill on FW 2.02?

Post by Acid_Snake »

DMTea wrote:Ain't nobody got time fo dat. I don't go to another Country expecting them to speak my native language. How naive would that be of me. I don't think the person who miss spells because English isn't their first language is going to start a help thread on English Grammar, yawn.

A person who only knows BB code can't explain how C/C++ works. Ignorance is bliss I guess.

Here guize want me 2 halp kxploit fer vita unlocks h.bin thur bcuz i dun spek engrish dun hate my advice instead stand up fer mah ignorance hurrrrrr




I hope we helped with your question, just keep spam pressing X until kxploit pops up on the notepad window. Ms paint only finds usermode exploits.
it's funny seeing this come out of you when you yourself said you have no experience with computers, this said, keep your mouth shut if you have nothing productive to say, and stop derailing the thread as it's against the rules.
mahad
Posts: 94
Joined: Sun Oct 07, 2012 2:43 am

Re: ecfw on apache overkill on FW 2.02?

Post by mahad »

The Z wrote:The Thread OP just wants to know if it is possible to port the Total_Noob TN-V eCFW to Apache Overkill at FIRMWARE 2.02!

I would say yes, since the kxploit used for UNO, Gravity Crash, etc. is the same and based on the 2.00/2.01/2.02 kxploit by frostegater, thats why the update files (flash0.tn and the other one) are the same for every base game.
It should be possible to port TN-V to Apache Overkill (JUST AT 2.02 OR BELOW! NOT AT 2.05/2.06!).

*** about grammar is just plain spam and should be removed. Kernel exploit is the correct term for kxploit but kernal isnt that much 'morphed', so everyone should know what is ment.
(Feel free to ***** about my grammar too ;))

Image
Thank you for giving me a straight forwarrd answer. Could you please tell me how now?
topjohnwu
Posts: 57
Joined: Sun Oct 07, 2012 2:43 am

Re: ecfw on apache overkill on FW 2.02?

Post by topjohnwu »

The Z wrote:The Thread OP just wants to know if it is possible to port the Total_Noob TN-V eCFW to Apache Overkill at FIRMWARE 2.02!

I would say yes, since the kxploit used for UNO, Gravity Crash, etc. is the same and based on the 2.00/2.01/2.02 kxploit by frostegater, thats why the update files (flash0.tn and the other one) are the same for every base game.
It should be possible to port TN-V to Apache Overkill (JUST AT 2.02 OR BELOW! NOT AT 2.05/2.06!).

*** about grammar is just plain spam and should be removed. Kernel exploit is the correct term for kxploit but kernal isnt that much 'morphed', so everyone should know what is ment.
(Feel free to ***** about my grammar too ;))

Image
I really love this picture :D :D :D
People whining about grammar and spelling mistakes are just spamming and doing nothing.
SMOKE
Retired Mod
Posts: 3673
Joined: Tue Apr 17, 2012 10:00 pm
Location: USA
Contact:

Re: ecfw on apache overkill on FW 2.02?

Post by SMOKE »

DMTea wrote:It wasn't about grammar it's the fact people try to explain SOMETHING THEY HAVE NO IDEA ABOUT! clearly. When you can't spell kernel and quote Smoke's post pretending to know shows their complete ignorance.
It makes no difference if I spelled it wrong! WTF is your proplem?
Last edited by Acid_Snake on Sun Apr 21, 2013 5:30 pm, edited 1 time in total.
Reason: chill out man
DMTea
Posts: 47
Joined: Sat Mar 16, 2013 4:09 pm

Re: ecfw on apache overkill on FW 2.02?

Post by DMTea »

SMOKE wrote:
DMTea wrote:It wasn't about grammar it's the fact people try to explain SOMETHING THEY HAVE NO IDEA ABOUT! clearly. When you can't spell kernel and quote Smoke's post pretending to know shows their complete ignorance.
It makes no difference if I spelled it wrong! WTF is your proplem?

pspfan quoted you um wut lul.
Guize I can haz kernal cuz i got purtty cmd window to say stuffs.
Casavult
Moderator
Posts: 2344
Joined: Wed Jun 08, 2011 4:22 pm
Location: UK and Middle East

Re: ecfw on apache overkill on FW 2.02?

Post by Casavult »

DMTea wrote:
SMOKE wrote:
DMTea wrote:It wasn't about grammar it's the fact people try to explain SOMETHING THEY HAVE NO IDEA ABOUT! clearly. When you can't spell kernel and quote Smoke's post pretending to know shows their complete ignorance.
It makes no difference if I spelled it wrong! WTF is your proplem?

pspfan quoted you um wut lul.
Enough with the bullsh*t or I'll be sending a warning your way. That also goes for anybody else as well.
• PS4Pro 2TB OFW • PS3 3k 1TB OFW • PS3 Slim 2k 500GB 4.84.2 DEX Rebug • PS3 Slim 2k 250GB 4.84.2 CEX Rebug •
• PSV 1k 32GB 3.60 HENkaku • 3x PSP 2k (TA-085v1) 128GB 6.60 ME-2.3 • PSP 2k (TA-085v2) 32GB 6.60 ME-2.3 •
S1NFUL
Moderator
Posts: 971
Joined: Mon Jun 11, 2012 9:45 pm
Location: New York, NY

Re: ecfw on apache overkill on FW 2.02?

Post by S1NFUL »

SO....Is he the new LolX?
Current tester of Qwikrazor87's creations & wizardry (3.51 & below)
Former tester of Total-Noob's creations & wizardry (3.01 & below)
Computer Science at Yale University, Class of 2019
Post Reply

Return to “TN CEF”