Page 1 of 1

PSX games fade to black

Posted: Mon Oct 08, 2018 10:20 pm
by blkarcher77
As the title suggests, when i try to load up a PS1 game, the screen just fades to black. Im running 6.61 CFW LME, as well as using Infinity to make it stick. Here is a gif of literally what happens (https://imgur.com/a/e5Dw66z). As you can see, i press X and the screen just fades to black. It gets stuck on that black screen, and all i can do is hold the power button.

I have tried many different things in order to get this to work. I've been converting the BIN files into EBOOTs using PSX2PSP. I tried using Icetea in case it was the program, but the same thing happens. I'm using the latest Popsloader, the one specifically built for 6.61. I have tried turning off Popsloader. I have tried turning off other plugins in case they're conflicting. I have downloaded the game from multiple different locations and tried them all, with no success. Tried converting them with no compression and level 4 compression. Tried downloading a completed EBOOT of the game instead of converting the bin file, black screen fade

I've tried so much, and nothing is working. Anyone have any suggestions?