Advertising (This ad goes away for registered users. You can Login or Register)

Looking for working MVSPSP for 6.60

Most of the homebrews discussed in this forum can be downloaded here
Post Reply
makak1984
Posts: 196
Joined: Sat Jan 01, 2011 4:39 am

Looking for working MVSPSP for 6.60

Post by makak1984 » Sun Sep 20, 2015 8:20 am

Hi, I'am looking for this emu because mine version returns "This program requires PSP-2000 + FW 3.71 M33 or later).

Thanks
Advertising
PSP 3004 6.60 PRO-C2Fix3, PS Vita 3G 1104 3.60 thaiHENkaku v7, PS TV3.60 HENkaku 3DS XL9.2, XBOX 360 LT3, WII,WII U 5.5.1 PS2 FreeMcBoot, GBA SP

User avatar
ali_ihsan21
Posts: 683
Joined: Wed Jan 26, 2011 11:04 am

Re: Looking for working MVSPSP for 6.60

Post by ali_ihsan21 » Sun Sep 20, 2015 11:13 pm

makak1984 wrote:Hi, I'am looking for this emu because mine version returns "This program requires PSP-2000 + FW 3.71 M33 or later).

Thanks

Did you check the links of this topic ? viewtopic.php?f=47&t=44039

I got it from this forum and working properly on my 6.60 PSP go.
Advertising
PSP-1000 6.20 16 GB Pro C-2
PSP-go 6.20 32 GB LME 2.3 White
PSP-go 6.60 24 GB Pro C-2 / LME 2.3 Black
PS Vita Slim 8 GB 3.60 Henkaku
PS TV 3.60 Henkaku 1 TB Samsung Story
Thank you RepRep, Total_Noob, Suloku, Omega2058, TheFlow

Post Reply

Return to “Homebrews”