Advertising (This ad goes away for registered users. You can Login or Register)

WHY am I getting 2 pbp files upon installing 6.60

Unleash the full power of your PSP with a Custom Firmware.
Download and installation tutorial at http://wololo.net/wagic/cfw4dummies
anonmunch
Posts: 12
Joined: Wed Feb 26, 2020 9:02 pm

WHY am I getting 2 pbp files upon installing 6.60

Post by anonmunch » Wed Feb 26, 2020 9:12 pm

I cant figure this out to save my life. i get this picture when i try to run the installer then it shuts right off
I go into the folders and theres 2 .pbp files eboot and me
now i know why the psp is confused. what is the next step??
Advertising
Attachments
Q4REDDIT.JPG
Q4REDDIT.JPG (59.94 KiB) Viewed 2654 times

anonmunch
Posts: 12
Joined: Wed Feb 26, 2020 9:02 pm

Re: WHY am I getting 2 pbp files upon installing 6.60

Post by anonmunch » Sat Feb 29, 2020 9:34 am

come on. NOBODY knows why the installer shuts my psp off while trying to run it?
Advertising

User avatar
blake1211
Posts: 54
Joined: Sat Jan 11, 2014 3:05 pm

Re: WHY am I getting 2 pbp files upon installing 6.60

Post by blake1211 » Sat Feb 29, 2020 3:36 pm

What model of PSP are you using?

What is your current firmware? What have you used to install CFW?

anonmunch
Posts: 12
Joined: Wed Feb 26, 2020 9:02 pm

Re: WHY am I getting 2 pbp files upon installing 6.60

Post by anonmunch » Sun Mar 01, 2020 10:27 pm

PSP 3000 6.60 OEM SONY. TRIED INSTALLING LME6.60, 6.60LME2.3

User avatar
blake1211
Posts: 54
Joined: Sat Jan 11, 2014 3:05 pm

Re: WHY am I getting 2 pbp files upon installing 6.60

Post by blake1211 » Mon Mar 02, 2020 12:57 am

From what I can see from the list of downloads available you have two PBP files (eboot.pbp and ME.pbp) because you are trying to use the ME (OFW version) download not LME. It is probably shutting down to prevent installation onto a system that can not use it.

The LME zip file should have two folders inside the PSP/GAME directory. There should be an installer folder and a launcher folder each containing a single eboot.pbp

I can't copy and paste from my phone on the site for some reason so I'll post the link to the correct download in a little bit.

Here is the link to the 6.60 LME-2.3 download

anonmunch
Posts: 12
Joined: Wed Feb 26, 2020 9:02 pm

Re: WHY am I getting 2 pbp files upon installing 6.60

Post by anonmunch » Mon Mar 02, 2020 3:13 am

I think its failing because it's trying to run both pbp files that are in the installer folder and thats why it shuts down.
after the installer is ran it puts the me.pbp in the folder. do i delete the me.pbp? i've tried moving it and it makes the folder corrupt

anonmunch
Posts: 12
Joined: Wed Feb 26, 2020 9:02 pm

Re: WHY am I getting 2 pbp files upon installing 6.60

Post by anonmunch » Mon Mar 02, 2020 3:16 am

blake1211 wrote:
Mon Mar 02, 2020 12:57 am
From what I can see from the list of downloads available you have two PBP files (eboot.pbp and ME.pbp) because you are trying to use the ME (OFW version) download not LME. It is probably shutting down to prevent installation onto a system that can not use it.

The LME zip file should have two folders inside the PSP/GAME directory. There should be an installer folder and a launcher folder each containing a single eboot.pbp

I can't copy and paste from my phone on the site for some reason so I'll post the link to the correct download in a little bit.

Here is the link to the 6.60 LME-2.3 download
any advice such as reformatting the memory stick before installation? i will try this again and cross my fingers

anonmunch
Posts: 12
Joined: Wed Feb 26, 2020 9:02 pm

Re: WHY am I getting 2 pbp files upon installing 6.60

Post by anonmunch » Mon Mar 02, 2020 4:56 am

blake1211 wrote:
Sat Feb 29, 2020 3:36 pm
What model of PSP are you using?

What is your current firmware? What have you used to install CFW?
the screen pic i posted above is the same screen that keeps coming up. after i run the installer the file (me.pbp) appears in the folder. I tried contacting the person who made the cfw but am not getting a response

User avatar
blake1211
Posts: 54
Joined: Sat Jan 11, 2014 3:05 pm

Re: WHY am I getting 2 pbp files upon installing 6.60

Post by blake1211 » Mon Mar 02, 2020 2:34 pm

When I get home I'll test out the LME installer and see what I get from the installation.

When you use the LME installer it should kick you back to the XMB after the installation, then you would run the launcher and it will put you into the LCFW

anonmunch
Posts: 12
Joined: Wed Feb 26, 2020 9:02 pm

Re: WHY am I getting 2 pbp files upon installing 6.60

Post by anonmunch » Tue Mar 03, 2020 10:09 am

I know exactly what to do but something is wrong with my psp. some setting or whatever is configured wrong

Post Reply

Return to “Custom Firmwares (HEN/CFW/LCFW)”