Advertising (This ad goes away for registered users. You can Login or Register)

6.31/6.35 TN HEN

Unleash the full power of your PSP with a Custom Firmware.
Download and installation tutorial at http://wololo.net/wagic/cfw4dummies
edinho2010
Posts: 76
Joined: Sun Dec 26, 2010 2:34 am

Re: 6.31/6.35 TN HEN

Post by edinho2010 »

Libre wrote:Hi,

I was just going to register here and post about the fact that maybe, it would be easier/faster to make a "Downgrade Enabler (DEN)" instead of a full HEN for 6.30,6.31 and/or 6.35 based on the kernel exploit and the fake ident TN used in his 6.20 HEN.

And then I learned about that news. I think that's just what Davee did, he reversed the TN-B HEN to make his own downgrader using only the kernel exploit and the fake ident function, avoiding much of the compatibility issues of a full HEN porting between 6.20 and 6.3X.

That makes sens, and would explain the timing.
this will be gold on blue , if i can downgrade my 6.31 or any 1 with 6.35 to 6.20 to use hen , i hope 1 solution like this came out faster than February.
but no rush when the solution whatever it will be cam out it will be welcome.
Advertising
[spoiler]PSP 3004 PB0B OFW 6.31 + 6.31PRO_Signed + iso tool XMB Icon ( HBL r113)
PSP 3004 Brite 4G (3000) TA-093 PL9C OFW 6.20[/spoiler]
PSP 3004 PL9C OFW 6.20 + HEN 6.20 TN-D + iso tool XMB Icon (Prometheus_Iso_loader + Oi)
Thanks to all you gays i am leaning allot.
TerryCee
Posts: 52
Joined: Sat Jan 01, 2011 5:49 pm
Location: England
Contact:

Re: 6.31/6.35 TN HEN

Post by TerryCee »

But then if there was a downgrader why downgrade a PSP 3000?
The reason i updated from 6.20 to 6.35 was because i went to put my PSN voucher on and when i went on PSNStore it demanded i do a firmware update, i declined it a few times, but it wouldnt let me go on PSNStore without updating, so i updated.
A DEN would only be usefull if 6.35 HEN is not possible to make.
This may be my first post here, but i do know how to program.
Advertising
PSP3003[4G] - TA-093 - 6.20 PRO-B4 Permanent
PSP1003[1G] - 5.00 M33-6
edinho2010
Posts: 76
Joined: Sun Dec 26, 2010 2:34 am

Re: 6.31/6.35 TN HEN

Post by edinho2010 »

TerryCee wrote:But then if there was a downgrader why downgrade a PSP 3000?
The reason i updated from 6.20 to 6.35 was because i went to put my PSN voucher on and when i went on PSNStore it demanded i do a firmware update, i declined it a few times, but it wouldnt let me go on PSNStore without updating, so i updated.
A DEN would only be usefull if 6.35 HEN is not possible to make.
This may be my first post here, but i do know how to program.
i think its obvious way , to put my umd on the card and let them at home , o both a new psp to the kid because it was at 5.70 it was old on the shelf , and now he only go aut with psp no more beg with umd on it , and the "old" one ( it have 3 months) i have updated i didn't know this or woolo etc etc. because the umd ask to update so the kid cud play the game , and mow i have 2 psp and 1 its on the shelf but because of all this testes and everything o started to like the games so i am planing on his old 1 but the problem its the same i will have to go with my umd's , i loving to play buz with my kid and nation racers , get the idea?

my only sorrow its i don't know how to program to help the masters on this things
[spoiler]PSP 3004 PB0B OFW 6.31 + 6.31PRO_Signed + iso tool XMB Icon ( HBL r113)
PSP 3004 Brite 4G (3000) TA-093 PL9C OFW 6.20[/spoiler]
PSP 3004 PL9C OFW 6.20 + HEN 6.20 TN-D + iso tool XMB Icon (Prometheus_Iso_loader + Oi)
Thanks to all you gays i am leaning allot.
Libre
Posts: 47
Joined: Sat Jan 01, 2011 4:51 pm

Re: 6.31/6.35 TN HEN

Post by Libre »

TerryCee wrote:But then if there was a downgrader why downgrade a PSP 3000?
The reason i updated from 6.20 to 6.35 was because i went to put my PSN voucher on and when i went on PSNStore it demanded i do a firmware update, i declined it a few times, but it wouldnt let me go on PSNStore without updating, so i updated.
A DEN would only be usefull if 6.35 HEN is not possible to make.
This may be my first post here, but i do know how to program.
What I meant was that a DEN should be considerably easyer and faster to make than a decent working HEN.

I didn't mean that there should not be any HEN for 6.3X. On the contrary, a DEN may very well be a good first step for a full HEN.

Now, considering the situation, a 6.35 DEN would allow every PSP user to upgrade to 6.35, use the PSN and then downgrade to their favorit HEN or CFW.

Furthermore, even if it was possible to make a HEN for every single OFW, it might be counterproductive to try and make a too many number of them. It's better to work on an already known FW like 6.20 and enhance its compatibility and stability, while allowing users with others firmwares to upgrade/downgrade if they want.
dementor338
Banned
Posts: 67
Joined: Mon Dec 27, 2010 6:00 pm

Re: 6.31/6.35 TN HEN

Post by dementor338 »

Phillyphries wrote:
Punker69 wrote:can someone confirm if its the real Davee?

if its true Nice! Please Release also Henr3 for 5.03 lol :mrgreen:
If you want to use the HEN upgrade to 6.20. Or that's too bad.
Why can't you use hen on firmwares below 6.20?
I don't need to get a life. I'm a gamer. I have many lives.
The Salty Dalty
Posts: 55
Joined: Sun Dec 26, 2010 10:46 pm

Re: 6.31/6.35 TN HEN

Post by The Salty Dalty »

I love how just because the hen came out for 6.20 the 6.3X users think that a hen should be made for them as fast as they can scratch their ***. I got my psp 3k when it came out with 5.03 on it but I upgraded about 2 weeks before chickhen came out. People need to have more patience. I've been waiting such a long time for something like this, so they should just wait too, and stop begging.
Fabianxx13
Posts: 85
Joined: Tue Dec 28, 2010 3:31 am

Re: 6.31/6.35 TN HEN

Post by Fabianxx13 »

The heck is is ''QFT?

Back on topic :

I think it will come out on February because Total_N00b mentioned about something HEN 6.35 will be able to downgrade or I'm mixing up the information with the 6.20 TN-B (HEN) Sorry I helped or not. D;
****, QFT means Quoted For Truth xD
DrMon
Posts: 8
Joined: Sat Nov 06, 2010 11:51 am

Re: 6.31/6.35 TN HEN

Post by DrMon »

http://twitter.com/DaveeFTW/status/21412987352907776
Well now, things just got more interesting...
Punker69
Posts: 920
Joined: Sat Oct 02, 2010 2:25 am
Location: http://punker69.blogspot.com/
Contact:

Re: 6.31/6.35 TN HEN

Post by Punker69 »

Holy ****? Downgrader will Release tommorow! Btw if its downgrader it means IT Comes From His HEN? and what exploit did he use
Mobile App Developer =)
Image
Pihas
Posts: 30
Joined: Sun Nov 07, 2010 8:22 am

Re: 6.31/6.35 TN HEN

Post by Pihas »

It will use HBL... you only need to replace version written in RAM with older one, and you will be able to "downgrade".
Post Reply

Return to “Custom Firmwares (HEN/CFW/LCFW)”