Advertising (This ad goes away for registered users. You can Login or Register)

Wololo forum HTTPS problems

You have questions and can't find another subforum to ask? Go here
Post Reply
User avatar
Darth Agnon
Posts: 157
Joined: Wed May 07, 2014 2:41 pm
Location: United Kingdom
Contact:

Wololo forum HTTPS problems

Post by Darth Agnon » Tue Apr 28, 2020 11:55 am

Hey, Wololo.

I've noticed that for the past year or few that the /talk forum lost the "new" skin that it had for a while. I'm guessing this may have something to do with the scene quieting down and/or finances.

wololo.net and its subdomains (/talk and /forum) have also lost their HTTPS certificates. This breaks forum login on e.g. the new M$ Edgium browser (possibly others, too, but I haven't tested - this message is written via an old version of Opera, which still works), and I'm concerned might make login "insecure". EDIT: I tested another browser, modern Vivaldi, and it works fine on wololo.net/forum, so I guess it's just an Edgium problem. But I'm still worried.

Is there any way a new HTTPS certificate could be added, e.g. from Let's Encrypt https://letsencrypt.org/? What happened to the "new" skin/friendly redesign that was around for a while? Is Ezoic still working on the site? Is there anything we can do to better guarantee the future of this site and forums, and to restore them to something of their former glory?

How are things going? I hope you are all well.

My best wishes.

Live long and prosper!

Darth Agnon
Monster Hunter, Planeswalker and Sith
Advertising
Image
Like Wagic? Check out my custom themes, etc. at viewtopic.php?f=2&t=44148
Wololo's article: http://wololo.net/2016/07/14/new-wagic- ... rth-agnon/

Post Reply

Return to “Support”