Advertising (This ad goes away for registered users. You can Login or Register)

[SOLVED] SD2VITA File is Corrupt

You have questions and can't find another subforum to ask? Go here
Post Reply
Quintonbeginstosway
Posts: 4
Joined: Wed Sep 23, 2015 10:42 am

[SOLVED] SD2VITA File is Corrupt

Post by Quintonbeginstosway » Mon Apr 13, 2020 3:06 pm

Hi Guys,

I've been trying to get my sd2vita to work again after my memory card corrupted and I was unable to install any new homebrew from the homebrew browser,

I've searched the forums and followed the guides for other people with similar requests, but to no avail.

My vita is a slim on 3.73 with hencore2 installed
vita shell works

the problem is encountered when using autoplugin to install storagemanager
immediately after reboot h-encore still works (as the storage has not yet been routed to a the SD2VITA yet)
but when i run h-encore and try to access vitashell to check the memory is functioning as ux0, i get the file is corrupt message on all homebrew
I've copied my original ux0 to the sd which is in the SD2VITA, (i've tried different sd cards, and i've also formatted the sd card manually with terminal on mac to exfat (by following a guide with a similar problem))

I'm really unsure of what is going wrong because I'm pretty sure i've tried all possible incarnations of solutions
(windows for some reason does not see my sd cards, so I've been using mac to transfer the files from ux0 to the SD)

If i've missed any important information please let me know.

Thanks for any help that you can give.
Advertising
Last edited by Quintonbeginstosway on Tue Apr 14, 2020 12:55 pm, edited 1 time in total.

Quintonbeginstosway
Posts: 4
Joined: Wed Sep 23, 2015 10:42 am

Re: [OPEN] SD2VITA File is Corrupt

Post by Quintonbeginstosway » Tue Apr 14, 2020 10:00 am

I've decided to downgrade to 3.65 and see if i have any luck

will post an update once complete
Advertising

Quintonbeginstosway
Posts: 4
Joined: Wed Sep 23, 2015 10:42 am

Re: [OPEN] SD2VITA File is Corrupt

Post by Quintonbeginstosway » Tue Apr 14, 2020 10:30 am

Just downgraded to 3.65 and still no luck.

really unsure of what the problem is here, I'm going to format the SD card once again and copy the files from the vita ux0 (internal mem) to it.
hopefully this time it works

pray for me.

Quintonbeginstosway
Posts: 4
Joined: Wed Sep 23, 2015 10:42 am

Re: [OPEN] SD2VITA File is Corrupt

Post by Quintonbeginstosway » Tue Apr 14, 2020 12:54 pm

Okay so i effectively downgraded to 3.65,
installed hencore
tried using tf card plugin
didnt work
messed around in the config files for a while
didnt work
messed up my install, had to reset
then had to upgrade to 3.73 to unlock my internal memory by signing in to psn
after which i installed hencore2 again (via finalHe)
and transferred the rest of my apps via qcma

i used a new sd card and formatted with zzblank and a different usb sd card reader
then i installed storagemgr via autoplugin

and finally uma0 showed up as my sd2vita

I'm thinking one of the cards i was using was either fake or corrupt
or that the formatting just didnt go so well on one of the runs
so i'm now copying int mem to sd2vita, via vitashell
and just swapped int mem to uma0 and sd to vita to ux0
hencore2 failed on the first reboot
but the i just rebooted and

EVERYTHING WORKED

thanks for the views, even though noone commented
I'm still unsure of what went wrong

if anyone else gets the same errors
try signing into your psn account
formatting the sd card
trying a different sd card
and demo the sd2vita as uma0 first
if it doesnt show up
the sd card is probably malfunctioning

thanks again

*tumbleweed*

Post Reply

Return to “Support”