Advertising (This ad goes away for registered users. You can Login or Register)

[PS2] UlaunchELF Trouble

Post Reply
Posts: 70
Joined: Sat Apr 23, 2011 1:17 am

[PS2] UlaunchELF Trouble

Post by shinra358 » Sat Oct 22, 2011 12:22 am

Need UlaunchELF Assistance


My PS2 Specs are:

Console: SCPH-30001
Browser: 2.00
CDPlayer: 1.30
PSDriver: 1.10
DVDPlayer: 1.30U

I also have the official sony hdd installed that came with FFXI.
My memory card is the official sony brand but does not have to memcard update file from FFXI that updates the PS2 drivers when the card is inserted.

I have SwapMagic 3.8 dvd and cd disks.

I have the updated Noobie_Package with uLE v4.42a in it.

I made a SWAPMAGIC folder in the root of the usb flash drive and placed uLE v4.42a's BOOT ELF inside of it. Then I changed that BOOT ELF to SWAPMAGIC ELF. I inserted the usb flash drive in the PS2, put in my memory card, put in swap magic disk, and turned on the PS2. Playstation 2 logo appears and disappears. Black screen; Swap magic never loads and the orange light on the flash drive stays on. Nothing else happens. When I load the disk without the flash drive, swap magic boots up fine. I have tried 3 usb devices; a MicroSD usb2 point 0 adapter with a class 4 and class 10 microsd card in it (sandisk), and i have tried an Optima Pro Attache 4G usb flash drive in it.

What could be going wrong as to why uLE v4.42a is not showing up?

Edit: nevermind. found 4 more flash drives laying around the house and only one of them booted this program.

Post Reply

Return to “Homebrew”