Advertising (This ad goes away for registered users. You can Login or Register)

Search found 22 matches

by DosasterMo
Mon Apr 20, 2015 8:11 pm
Forum: General
Topic: Question about 3.01 and PS1 ISOS
Replies: 2
Views: 439

Re: Question about 3.01 and PS1 ISOS

The PS1 loader is an exploit for the PS1 emulator within the Vita. It provides almost perfect PS1 emulation, sound and all. But you need an exploitable PS1 game from PSN (e.g. Tekken 2) to be able to use it. POPS (Playstation One Portable Station), as far as I understand it, is like the PSP's PS1 em...
by DosasterMo
Tue Mar 31, 2015 9:59 am
Forum: General
Topic: (NOOB) Couple question about updating.
Replies: 5
Views: 902

Re: (NOOB) Couple question about updating.

Basically, the answer to all your questions is "yes". I don't really understand, why you would want to update, though. 3.18 doesn't offer anything worthwhile over 3.15, so I'd just stick with that. You can choose any exploit game, that is available, from FW 3.15 (3.18 if you decide to update) and up...
by DosasterMo
Tue Mar 17, 2015 6:34 pm
Forum: General
Topic: PC to Vita transfer (Forced update)(3.18)(CMA)
Replies: 2
Views: 741

Re: PC to Vita transfer (Forced update)(3.18)(CMA)

Have you tried disabling Wi-Fi -> activating flight mode -> restarting?
It usually works after that.
by DosasterMo
Sat Mar 14, 2015 10:39 pm
Forum: TN CEF
Topic: [RELEASE] CEF TN-X for 3.00-3.20
Replies: 179
Views: 81005

Re: [RELEASE] CEF TN-X for 3.00-3.20

I'm using Sports Superbike 2 savedata, but the SaveState plugin isn't working properly. I'm holding SELECT, nothing happens. But when I hold START, the game will freeze and when I press START again, it will un-freeze. Are you using the TN-V savestate plugin? If so, load TN-V recovery, go to plugins...
by DosasterMo
Tue Mar 03, 2015 11:56 pm
Forum: Tutorials
Topic: Somebody help me out
Replies: 4
Views: 1468

Re: Somebody help me out

Wow, dude. You just wrote half an essay about like two sentences worth of information. And solving your problem is quite easy, as I understand it anyways. There are two solutions: 1.: Buy a *** game! Seariously, is that really asked too much? It's not like the PSP/PS1 games are worth a fortune on PS...
by DosasterMo
Tue Mar 03, 2015 1:02 pm
Forum: Tutorials
Topic: Somebody help me out
Replies: 4
Views: 1468

Re: Somebody help me out

I assume you're using ARK.
Have you tried this tut? viewtopic.php?f=58&t=26246
by DosasterMo
Tue Mar 03, 2015 12:28 pm
Forum: Programming and Security
Topic: PSone games Numblast (EU) exploit
Replies: 1
Views: 797

Re: PSone games Numblast (EU) exploit

afaik, there is only one way to play non-PSN PSone games on FW 3.36: ARK-2. if you do not have it installed yet, heres a tut: https://www.youtube.com/watch?v=yy1x1JQDXys But the compatability isn't great, even if the game runs you won't have any sound. You will need to convert your .iso into a .pbp....
by DosasterMo
Mon Mar 02, 2015 10:11 am
Forum: General
Topic: QCMA - cannot restore backup [SOLVED]
Replies: 1
Views: 855

Re: QCMA - cannot restore backup

[PUSH] So... this is kind of an update, I guess... After doing some deinstalling and cleaning up I am experiencing less to no connection problems with qcma anymore. They were probably caused by the Sony CMA driver messing up qcma. I was not able to restore any full back ups, though, and just gave up...
by DosasterMo
Fri Feb 27, 2015 4:57 pm
Forum: General
Topic: QCMA - cannot restore backup [SOLVED]
Replies: 1
Views: 855

QCMA - cannot restore backup [SOLVED]

Hi there, folks! I'm having a little trouble using Qcma. First of all, my Vita (FW 3.18) manages to connect only 1 out of like 20 times using usb, wifi doesn't work at all. Furthermore, when it does connect, it always fails to restore the backup I made of my other memory card. Does anyone maybe have...
by DosasterMo
Wed Feb 25, 2015 7:22 pm
Forum: General
Topic: PS Vita FW 1.06 - what should I do with it?
Replies: 3
Views: 616

Re: PS Vita FW 1.06 - what should I do with it?

reprep wrote: just update it to 3.18.
So, if you're a consumer, there really is no point in having a FW lower than 3.18, is that what you're saying?

Go to advanced search