Advertising (This ad goes away for registered users. You can Login or Register)

Search found 16 matches

by Orpheus
Thu Jan 27, 2011 9:38 am
Forum: Custom Firmwares (HEN/CFW/LCFW)
Topic: PSX Games on OFW 6.35 with Hen 6.35 Pro Psp 3001
Replies: 7
Views: 2547

Re: PSX Games on OFW 6.35 with Hen 6.35 Pro Psp 3001

Tested on 6.35 and loaded a iso.. ended up with a crash message :/ Tested Crash bandicoot 3

And does this work on 6.20 normally?
by Orpheus
Tue Jan 18, 2011 2:58 pm
Forum: Custom Firmwares (HEN/CFW/LCFW)
Topic: 6.35PRO First signed HEN
Replies: 56
Views: 24306

Re: 6.35PRO First signed HEN

Made screenshots, PSP 3004 - 6.35

Image

Image
by Orpheus
Tue Jan 18, 2011 2:45 pm
Forum: Custom Firmwares (HEN/CFW/LCFW)
Topic: Light VSH Menu Ver0.3 Released!
Replies: 15
Views: 3091

Re: Light VSH Menu Ver0.3 Released!

Yes, the Note button makes a screenshot
by Orpheus
Tue Jan 18, 2011 2:09 pm
Forum: Custom Firmwares (HEN/CFW/LCFW)
Topic: 6.35PRO First signed HEN
Replies: 56
Views: 24306

Re: 6.35PRO First signed HEN

Works :) Tested on 6.35 PSP 3004 :)
by Orpheus
Tue Jan 18, 2011 2:01 pm
Forum: Custom Firmwares (HEN/CFW/LCFW)
Topic: 6.35PRO First signed HEN
Replies: 56
Views: 24306

Re: 6.35PRO First signed HEN

Niiiice, lets test it :)
by Orpheus
Sun Jan 09, 2011 7:48 pm
Forum: Downgrading
Topic: TN Downgrader?
Replies: 7
Views: 2545

Re: TN Downgrader?

Already came out?? lol.. do you mean 6.35 downgrader? :o
by Orpheus
Fri Jan 07, 2011 11:31 pm
Forum: Custom Firmwares (HEN/CFW/LCFW)
Topic: 6.35 HEN v3 Plugins
Replies: 8
Views: 2802

Re: 6.35 HEN v3 Plugins

Originally Posted by ColdBird Plugins are kernel modules, and then use kernel NIDs Therefore ... Sony replaced the kernel with NIDs every great leap FW, sometimes was the last jump from 6.20 to 6:30 ... We're working all the 3.71 and 5.0 kernel (NIDs that use the most plugins) to 6.35 kernel NIDs r...
by Orpheus
Fri Jan 07, 2011 11:25 pm
Forum: Custom Firmwares (HEN/CFW/LCFW)
Topic: 6.35 HEN v3 Plugins
Replies: 8
Views: 2802

6.35 HEN v3 Plugins

So... The newest 6.35 HEN v3 has plugins support. Does someone know about a plugin that is compatible and works?

:)
by Orpheus
Fri Jan 07, 2011 1:26 pm
Forum: Downgrading
Topic: 6.36 downgrade to 6.35
Replies: 18
Views: 7522

Re: 6.36 downgrade to 6.35

Great news then :) So you can now downgrade 6.36 to 6.35 and also 6.20 to lower fws..

Why dont they make 6.35 to 6.20 downgrader :/ :(

Go to advanced search